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This guide will help you set up and start using LabChart with the PowerLab data 

acquisition system. You will be guided through the soft ware installation, and will 

learn how to set up and record your finger pulse using a transducer. 

Detailed setup, analysis and troubleshooting information can be accessed from 

within the LabChart application:

• Help Menu – Provides access to detailed soft ware and hardware information.

• Welcome Center – Step-by-step tutorials are available from the Getting Started 

tab in LabChart for Windows.

• Refer to the Further Resources section at the end of this guide for more 

information.

System Requirements

Windows

• LabChart 8.1.5 or later requires Windows 8.1 or later.

• LabChart 8.0 to 8.1.4 are not compatible with Windows 10 or 11, and require 

Windows 8.1.

• Microsoft  .NET Framework 4 or later.

• Internet Explorer 8.0 or later.

• USB Interface for operation with PowerLab. 

• Minimum screen resolution of 1280 x 768.

Mac

• OS X v10.8 Mountain Lion or later (LabChart 8.1.1 or later is required for Mac OS 

X 10.11 El Capitan).

• LabChart 8 Mac is not compatible with the Apple Silicon Mac and requires the 

x86 Intel Mac SB Interface.

LabChart Quick Start



What you will need

PowerLab

om

LabChart Installer Pulse Transducer

USB cablePower cable

� If any item on the packing list is missing or your PowerLab seems to be 

damaged in any way, please contact your authorized ADInstruments® 

representative. 
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LabChart

Please ensure you have the following equipment before you start



What you will do

1. Install LabChart

2. Start LabChart

3. Create a New Document

4. Recording Setup

5. Sampling

6. Display

7. Channel Calculations

8. Adding Comments

9. Explore LabChart

10. Saving / Export

Appendix

• Additional Information

• Additional Soft ware

• Feature Manager

• Welcome Center

• Further Resources
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1. Run the LabChart Setup Installer from the LabChart media device (if supplied) 

or the downloaded stand-alone installer. 

2. The installer will guide you through the installation.

3. When installation is finished, click Finish. 

Hardware Setup

1. Connect the PowerLab to the mains (AC) using the power cable.

2. Connect the PowerLab to your computer using the USB cable.

3. Turn on the PowerLab using the switch on the back panel.

Connect USB to computer Connect to mains power

Power switch

Multiple Devices

LabChart can record from multiple PowerLabs simultaneously into a single LabChart 

document or independently into separate LabChart documents.

The Devices and Channels dialog allows you to choose which devices to use in a 

document and you can map LabChart channels to diff erent input sources. See the Help 

for further information.

You only need one PowerLab to follow the instructions in this guide.

1. Install LabChart



2. Start LabChart

License Registration

1. When you start LabChart for the 

first time, a dialog will appear 

asking you to enter your license 

code. 

2. Enter your license details. 

Device Discovery

When LabChart starts, it will scan for 

compatible devices. If no devices are 

found, ensure that the PowerLab is properly connected and turned on and click Device 

Scan. You may need to reset the PowerLab by switching it off , then on.

License Activation

Activation is only required once per machine. If a supported PowerLab is already 

connected and turned on, your license will activate automatically. Otherwise, you may 

choose online or manual activation.



3. Create a New Document

1. Click the new document icon in the Welcome 

Center to create a LabChart document.

2. Connect the pulse transducer to Input 1 on the 

PowerLab.

3. Place the pressure pad of the pulse transducer 

against the tip of the middle finger or thumb. 

Use the Velcro strap to attach it firmly.

If the strap is too loose the signal will be weak or noisy. 

If the strap is excessively tight it will reduce blood flow to 

the finger, causing discomfort and weakening of the signal.



4. Recording Setup

The Input Amplifier allows you to set up the recording parameters and preview the signal 

using your chosen settings.

1. Click on the Channel 1 dropdown menu.

2. Choose Input Amplifier... 

3. Use the Range dropdown list to adjust the sensitivity of the recording. 

Choose a range that provides you with a signal that fills 25-75% of the full scale.

4. Click OK to accept your settings.  



5. Sampling

When the PowerLab digitizes a signal, it records the voltage of the analog signal at 

discrete instants of time. The number of times that this happens per second is known as 

the sampling rate. 

1. Click the button beside the Rate/Time display 

to open the Rate dropdown menu.  

2. The sampling rates available are listed here. 

3. Click Start and record for about 20 seconds 

at the default 1k /s sampling rate. 

4. Repeat using sampling rates of 100 and 10 

samples per second. 

The sampling rate should be set high enough to 

capture all significant changes in the signal, but low 

enough to avoid excessive over-sampling.

Data recorded at 400 /s, 40 /s and 4 /s simultaneously into three separate channels.



6. Display
The scroll bar can help you move backwards and forwards through your file. In addition 

to the scroll bar, are the horizontal compression controls. The horizontal scroll and 

compression controls are the buttons in the bottom part of the Chart View, just to the 

right of the horizontal scroll bar.

The scale of the (vertical) amplitude axis of each channel can be independently shift ed, 

stretched, compressed or set exactly for optimum data display. 

• You can auto scale the axes in all channels simultaneously.  

• You can manually set scale appearance options using the scale dropdown 

menu, accessed either by right-clicking on the vertical axis or clicking the 

button located at the top left  of each channel’s amplitude axis.  

• Each axis has scaling buttons and the axis can be dragged in various ways.

• You can also continually auto scale the amplitude axes while recording or while 

reviewing data files by toggling the Continuous Auto Scale toolbar item. 

  



7. Channel Calculations

LabChart allows you to apply calculations to channels of recorded data. The calculated 

data are generated and displayed dynamically, so that they can be created, modified 

and removed as necessary.

In this exercise you will use Cyclic Measurements to 

calculate the heart rate from the raw pulse data in 

Channel 1.

1. In Channel 2, select Cyclic Measurements… 

from the Channel dropdown menu. 

2. In the Cyclic Measurements dialog choose 

the Cardiovascular - Finger Pulse preset from 

the detection settings panel. 

3. Ensure that source is set to Channel 1, 

and measurement is set to Rate.

4. Click OK.



8. Adding Comments

Comments allow you to annotate your data and they provide a quick and accurate 

method of locating places of interest.

1. Click Start to begin sampling.  

2. Click the Add button to add a comment with the text in the comment bar. A 

vertical dotted line appears in the Chart View which marks the comment.

3. Type “Breath Held” into the comments bar. 

4. Aft er a few seconds of recording, take in a large breath and hold your breath and 

press the Enter key or click Add.

5. Aft er 15-30 seconds of breath holding, start breathing and press the Enter key or 

click Add to add a blank comment. 

6. Aft er a few more seconds click Stop. 

7. Choose Window > Comments to open the comments window. The comments 

window displays a list of all the comments and you can review, edit, delete and 

find comments.



9. Explore LabChart

Commands. Find and select 

functions and autoscaling.

Data Pad. Extract and log 

data and statistics to the 

Data Pad spreadsheet.

File. Create, open, 

save and print files.

Scaling. Compress or expand 

the amplitude axis using the 

compression buttons or the 

scale dropdown menu.

Marker. Drag onto a 

waveform to mark relative 

time and amplitude values.

Open the Welcome Center.

Split Bar. Split the Chart 

View to compare data 

recorded earlier with data 

being recorded in real-time. 

Comment. Display 

comments on your 

recording.

Share. Send and 

Publish your data.

Plots. Create and access 

histograms, scatter plots, 

and more.



Comments. Add and 

review text comments.

Windows. Access the 

diff erent data views and 

the analysis manager. 

Comments Bar. 

Quickly enter comments 

while sampling.

Start and stop recording.

Record/Monitor. Record 

and monitor sampled data. 
Time Axis Compression. 

Compress or expand the 

horizontal axis.

Scroll / Review. 

Scroll through data 

while sampling.

Start and stop recording.

Channel Calculations. 

Apply calculations without 

losing the raw data.

Units Conversion. 

Calibrate the raw data 

of a channel and apply 

the appropriate units.

Input Amplifier.

Configure sampling 

settings and preview 

the signal in real-time.

Channel dropdown menu. 

Access all of the major 

channel functions.

Sampling range. 

Sampling rate.

Layout. Control 

window arrangement. 



10. Save / Export

Save the current File

1. Choose File > Save.

2. Save your data as a LabChart data file.

Files saved into the LabChart Gallery will appear in the Welcome Center.

Exporting data

1. Choose File > Export...  (Windows) or File > Export As... (Mac)

2. Choose the file type to export from the dropdown list. 

3. Choose an appropriate name and location and click save. 



Additional Information

Chart View

The Chart View is the main window in which data can be viewed in LabChart. The Chart 

View provides its own Start button, replicating the Start button in the toolbar. The Chart 

View can display up to 32 channels of data, with up to 16 input channels per PowerLab. 

LabChart allows you to apply calculations to recorded data and display the result 

in a separate channel. The calculated channel data is not actually stored in the file, 

but generated and displayed dynamically, so they can be updated and changed as 

necessary. See the Help for further information.

To open the Chart View, choose Window > Chart View from the menu.

Scope View

The Scope View provides a diff erent way of looking at the same underlying data that 

the Chart View displays. Scope View presents data in a similar  way to the sweeps of 

a oscilloscope. Each sweep is recorded to a diff erent page, creating a pad of recorded 

waveforms, that can be averaged and overlaid. Scope View can generate pages based 

on blocks, events or comments. See the Help for further information.

To open the Scope View, choose Window > Scope View from the menu.



Additional Soft ware

Add-Ons

LabChart Add-Ons include Extensions, Modules and Device Enablers and are 

soft ware additions to the LabChart application that add extra functionality, 

such as file translation capability or analysis capabilities for special areas 

of physiology. For example, the Metabolic Module, which calculates and 

displays a range of human metabolic variables using data recorded with 

LabChart, a PowerLab and appropriate front-end signal conditioners.

LabChart Add-Ons can be downloaded using the Feature Manager.

LabChart Pro

The LabChart Pro package includes full-versions of all the latest LabChart Modules for 

Windows and Mac.

LabChart Reader

LabChart Reader for Windows and Mac is a free viewer for files created with the LabChart 

application. LabChart Reader allows you to open and view LabChart data files, and to 

perform most of the same analysis that can be done with the full LabChart application.



Feature Manager

The Feature Manager allows you to: 

• Download and install LabChart soft ware Add-Ons. 

• Check for updates of LabChart soft ware and any installed Add-Ons.

• Enable or disable any installed LabChart Add-Ons. 

• Browse and search for new soft ware from ADInstruments.

The Feature Manager can be accessed directly by selecting Help > Feature Manager... 

(Windows) or LabChart > Feature Manager... (Mac).



Welcome Center

When you first open LabChart you will see the Welcome Center, which provides a 

convenient way to store and access LabChart data and settings files, as well as any 

related material such as documentation, text files or multimedia files. It also promotes 

good saving techniques, which is particularly useful when there are multiple users on a 

computer, such as students in a classroom laboratory. 

Adding Files to the Gallery

Add any folder on your computer or network as a tab in the Welcome Center 

gallery by clicking on the add folder icon, including cloud-storage system 

folders. These tabs are shown in green.

Files saved to the LabChart Gallery folders will also appear in the Welcome 

Center. These are default folders created locally: User > Documents > LabChart 

Gallery. When you create folders here, these folders and their files appear in 

the gallery as blue tabs.

You can open the Welcome Center by clicking on the home button in the 

bottom left -hand corner of the LabChart application window or by choosing 

File > Welcome Center. 



Further Resources

There are many resources available to help you get the most from your LabChart system.

Help Menu

You can open the in-built LabChart help by choosing Help > LabChart Help from the 

menu. Each dialog in LabChart also has a help button that opens the help page for that 

topic. You can send feedback on help topics by clicking the send feedback link and 

entering your feedback in the form provided.

Forum

The ADInstruments forum at adinstruments.com/forum provides researchers and 

educators with an interactive environment for discussion of ADInstruments products 

and related topics. It is a place you can ask questions and make suggestions – with total 

anonymity if you prefer. You can also share ideas, tips, tricks and experiments with your 

peers worldwide. 

adinstruments.com

Browse our comprehensive array of free-to-download research and teaching resources 

at adinstruments.com. Resources include teaching experiments, soft ware videos, 

sample data files and more.

You can also use our website for local support queries through a network of off ices and 

distributors in more than 50 countries.

We also provide a number of training and aft er-sales support services for ADInstruments 

manufactured products. Training can also include assistance in the configuration and 

use of the ADInstruments soft ware and hardware systems.



Soft ware License Agreement

By installing, copying or using Software (defined below), Licensee (defined below) agrees to the license terms set 

forth below.  If Licensee does not agree to the terms of this Agreement, Licensee must uninstall the Software and 

return to ADInstruments any physical copies of the Software in Licensee’s possession.

The “Effective Date” for this agreement shall be the date Licensee installs the Software.

1. Definitions

“ADInstruments” means ADInstruments NZ Limited, 77 Vogel Street, Dunedin, New Zealand.

“Computer” means any multi-purpose computing device, including, without limitation, a desktop computer, a 

laptop computer, a network server, or a smartphone.

“Licensee” means the purchaser of a license or licenses to the Software, as designated in the invoice(s) pertaining 

to the Software license(s).

“Software” means:

a. the ADInstruments products identified in this Agreement (“ADInstruments Products”); 

b. documentation; 

c. any media, printed materials, documents, electronic files (including, without limitation, settings 

and example data files), illustrations, explanations, or other information that accompanies or is a 

component of the ADInstruments Products; and

d. any modifications, upgrades, updates, and/or additions to Software (collectively, “Upgrades”) that are 

not licensed under a separate agreement.

2.  Additional License Terms Pertaining to LabChart Products

ADInstruments hereby grants Licensee a license to install and use any LabChart product(s) for which Licensee has 

purchased a license (including LabChart, LabChart Pro, LabChart Modules, LabChart Extensions, GLP Client, and 

Scope) on up to three (3) Computers for the purpose of data analysis.  Of these three Computers, Licensee may 

use only one (1) for the purpose of data acquisition, which must be done using a device or devices authorized by 

ADInstruments (“Authorized Recording Device”), such as a PowerLab unit.  Licensee may purchase licenses for 

additional software seats (i.e., installation on additional Computers) for analysis purposes only.  Each additional 

licensed LabChart product may only be installed on one (1) Computer.  Licensee may not make LabChart products 

available to any other person or organization without the express written consent of ADInstruments.  Licensee 

may make copies of LabChart products for backup purposes. Backup copies of any LabChart product are to be 

used only to replace the original copy in the event that it is destroyed or becomes defective.

3.  Additional License Terms Pertaining to LabChart Online

Licensee agrees, on behalf of Licensee and Authorized Users, to abide by copyright laws governing materials that 

are accessed on or downloaded from LabChart Online. 

Licensee agrees, on behalf of Licensee and Authorized Users, that LabChart Online will not be used for 

confidential file sharing or for backup data storage. ADInstruments will take no responsibility, nor will it provide 

compensation, for any issues associated with data uploaded to, or downloaded from, LabChart Online. 

Licensee agrees that ADInstruments retains the right to

i) create limits regarding LabChart Online usage, such as, without limitation, file size;

ii) restrict, suspend, or terminate any or all LabChart Online services at any time, without notification.

It shall be the responsibility of Licensee and Authorized Users to maintain the accuracy, completeness, 

confidentiality and current status of account information at all times. LabChart Online may not be accessed 

using any third party licensee’s login and password. Licensee bears sole responsibility for all activity on Licensee’s 

account. It is the responsibility of Licensee to ensure that all content generated by Licensee or Authorized Users is 

lawful according to the Licensee’s local laws and regulations, and is appropriate for the audience who will view it.

If Licensee becomes aware of any unauthorized account use or other security breach, Licensee shall promptly 

notify ADInstruments. For purposes of security, ADInstruments may require Licensee to modify certain account 

information. ADInstruments reserves the right to investigate suspected breaches of these terms by Licensee 

and Authorized Users accessing LabChart Online. Inappropriate use of LabChart Online shall be grounds for 

immediate termination of Licensee’s LabChart license, or, alternatively, at ADInstruments’ discretion, the 

modification or removal of all or part of content generated by Licensee or Authorized Users.



4.  Additional License Terms Pertaining to LabChart Pro Student License

The LabChart Pro Student License allows the Licensee to install and use LabChart Pro software on a single 

computer for educational purposes only. The license will expire six months after the license code is entered. The 

LabChart Pro Student License may not allow all the functionality of LabChart Pro. ADInstruments reserves the 

right to add or remove features in the LabChart Pro Student License at any time, without notification.

5.  Additional License Terms Pertaining to GLP Server Software

ADInstruments hereby grants Licensee a license to install and use GLP Server on a single Computer that functions 

as a server to GLP Clients. Licensee may make copies of GLP server for backup purposes. Backup copies of GLP 

Server are to be used only to replace the original copy in the event that it is destroyed or becomes defective.

6.  Additional License Terms Pertaining to LabTutor Software Suite Server

ADInstruments hereby grants Licensee a license to install and use LabTutor Server on a single Computer that 

functions as a server and that is located at a fixed location (i.e., not a mobile computing device). Licensee may 

make copies of LabTutor Server for backup purposes. Backup copies of LabTutor Software Suite are to be used 

only to replace the original copy in the event that it is destroyed or becomes defective. The above-referenced 

LabTutor Server software may be accessed by one or more client Computers.  ADInstruments hereby grants 

Licensee a license to install LabTutor client software on an unlimited number of Computers that function as 

clients of the server on which Licensee has installed LabTutor Server software. Licensee may permit students, 

researchers, tutors and other users designated by Licensee (collectively, “Authorized Users”) to use LabTutor 

client software for purposes of completing work (including, but not limited to, conducting experiments) assigned 

by Licensee. 

7.  Additional License Terms Pertaining to LabTutor Online

Licensee may permit Authorized Users to access an authorized LabTutor Online server, provided that the number 

of such Authorized Users must not exceed the number of LabTutor Online licenses that Licensee has purchased. 

Licensee and Authorized Users whom Licensee permits to use the LabTutor Online server shall have access to the 

LabTutor Online server for twelve (12) consecutive months from the date that Licensee completes the LabTutor 

Online activation process (“Initial Term”). However, each individual LabTutor Online license is only valid for a six 

(6) month period from date of activation. If the Online Server or LabTutor Online licenses are deactivated due to 

their expiry or other reasons, the Licensee is not entitled to any reimbursement or refund of any fees or unused 

access time.

Licensee may renew the LabTutor Online license(s) at any time before the expiration of the Initial Term for an 

additional term of twelve (12) months (“Renewal Term”). The LabTutor Online server will be deactivated if not 

renewed. Unused licenses will expire if not activated within twelve (12) months. At any time before the expiration 

of the then-current Renewal Term, Licensee may renew for a subsequent Renewal Term. 

Licensee agrees, on behalf of Licensee and Authorized Users, to abide by copyright laws governing materials that 

are accessed on or downloaded from LabTutor Online.

Licensee agrees that ADInstruments retains the right to create reasonable limits regarding LabTutor Online usage, 

such as, without limitation, file size.

It shall be the responsibility of Licensee and Authorized Users to maintain the accuracy, completeness, 

confidentiality and current status of account information at all times.  LabTutor Online may not be accessed using 

any third party licensee’s login and password.  Licensee bears sole responsibility for all activity on Licensee’s 

account.  It is the responsibility of Licensee to ensure that all content generated by Licensee or Authorized Users 

is appropriate for use in education. 

If Licensee becomes aware of any unauthorized account use or other security breach, Licensee shall promptly 

notify ADInstruments.  For purposes of security, ADInstruments may require Licensee to modify certain account 

information.  ADInstruments reserves the right to investigate suspected breaches of these terms by Licensee 

and Authorized Users accessing LabTutor Online.  Inappropriate use of LabTutor Online shall be grounds for 

immediate termination of Licensee’s LabTutor Online license, or, alternatively, at ADInstruments’ discretion, the 

modification or removal of all or part of content generated by Licensee or Authorized Users.

8.  Additional License Terms Pertaining to LabAuthor

ADInstruments hereby grants Licensee a license to install LabAuthor Software on one or more Computers for the 

purpose of creating or editing content for use with the licensee’s Authorized LabTutor server. Licensee may make 

copies of LabAuthor for backup purposes. Backup copies of the LabAuthor Software are to be used only to replace 

the original copy in the event that it is destroyed or becomes defective.



9.  LabTutor Images and Videos

a. License.  With respect to the images and videos provided to Licensee within the LabTutor experiments, 

Image and Media sections of LabAuthor, and LabTutor Image Gallery on ADInstruments’ website (“Images” 

and “Videos”), ADInstruments hereby grants Licensee a non-transferable, non-sublicenseable, license to 

reproduce and use the Images and Videos solely for the following purposes (the “Permitted Uses”):

i. To include the Images in printed or electronic instructional/educational materials, such as 

laboratory handbooks or instructions for laboratory experiments, that are directly related to 

Licensee’s authorized use of LabTutor or LabChart software packages in education. 

ii. To include the Videos solely in LabTutor experiments that Licensee creates using the LabAuthor 

software package.

iii. Other uses for which ADInstruments has provided Licensee with its prior written consent.

b. Restrictions. All Permitted Uses shall be for non-profit, non-commercial, educational purposes only. 

This license is limited to existing non-profit licensees of the LabTutor software using LabAuthor. 

Commercial use of the Images or Videos is expressly forbidden. Unauthorized copying of the Images or 

Videos is expressly forbidden. ADInstruments and its licensors retain all rights in, title to, and ownership 

of the Images and Videos. Licensee shall take all steps reasonably necessary to protect ADInstruments’ 

and its licensors’ ownership rights. 

c. Copyright Notices. Licensee may not represent or cause others to believe that the Images or Videos are 

Licensee’s original works, or that ADInstruments endorses or is affiliated with any entity, product or 

service. Licensee expressly agrees to display ADInstruments’ (and third parties’, if any) copyright and 

proprietary notice(s) with all of the Images and Videos, or any portion(s) thereof, that Licensee uses (e.g., 

image © ADInstruments 2010).  

d. Patent, Copyright and Trade Secret Indemnity. Licensee agrees to indemnify and hold harmless 

ADInstruments and its licensors against all liability resulting from or related to any claim of patent or 

copyright infringement, misappropriation, or misuse of trade secrets or other proprietary rights based 

upon Licensee’s use of the Images or Videos, or any portion thereof, that is not in accordance with the 

terms of this Agreement.

e. Third Party Images.  Third party images, including, without limitation, historical images used in LabTutor 

Experiments that are not in the public domain are third party intellectual property. Accordingly, 

Licensee must obtain licenses to use Images that are not in the public domain from their respective 

third party owner(s). ADINSTRUMENTS HEREBY DISCLAIMS ALL LIABILITY FOR USER’S INFRINGEMENT OR 

OTHER VIOLATION OF THIRD PARTY RIGHTS IN THIRD PARTY IMAGES.

10. No Reverse Compiling

Licensee may not reverse engineer, decompile or disassemble the Software. 

11.  Intellectual Property

Except as expressly permitted by this Agreement, Licensee may not copy the Software. Except as otherwise 

noted in this Agreement, All ADInstruments software, hardware and documentation is the intellectual property of 

ADInstruments and is protected by copyright and other applicable intellectual property laws.  Except as expressly 

permitted by this Agreement, Licensee may not alter the Software in any way or create derivative works based on 

it. ADInstruments’ company name, logo and product names constitute registered and common law trademarks 

of ADInstruments, and ADInstruments retains the exclusive ownership of, and rights to, such marks.  All rights not 

expressly granted are reserved.

12. No Assignment

Licensee may not assign or otherwise transfer any of Licensee’s rights under this Agreement.  The Software may 

not be rented, leased, sub-licensed or loaned to any third party. 

13. Limited Warranty

ADInstruments warrants the media on which the licensed Software is supplied to be free from defects in materials 

and workmanship under normal use for ninety (90) days from the date that ADInstruments invoices Licensee for 

such Software license.  

EXCEPT FOR THE LIMITED WARRANTY EXPRESSLY SET FORTH HERE, THE LICENSED SOFTWARE, DOCUMENTATION, 

AND SUPPORT SERVICES, IF ANY, ARE PROVIDED TO USER ON AN “AS IS” AND “WHERE IS” BASIS AND WITHOUT 

WARRANTY OF ANY TYPE.  THIS MEANS THAT ADINSTRUMENTS SHALL HAVE NO RESPONSIBILITY OR LIABILITY 

FOR, WITHOUT LIMITATION, ACCURACY OF DATA OR OTHER INFORMATION, DELETION OF DATA OR OTHER 

INFORMATION (INCLUDING INFORMATION PROVIDED BY ADINSTRUMENTS), DATA STORAGE OR TRANSMISSION 



FAILURES, SECURITY, OR PRIVACY.

ADINSTRUMENTS HEREBY EXPRESSLY DISCLAIMS AND EXCLUDES ALL WARRANTIES AND CONDITIONS, 

WHETHER STATUTORY, EXPRESS, IMPLIED, OR OTHERWISE, WITH RESPECT TO THE LICENSED SOFTWARE 

AND SUPPORT SERVICES, IF ANY, INCLUDING, BUT NOT LIMITED TO, ANY IMPLIED WARRANTY OF 

MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, AND NON-INFRINGEMENT OF THIRD PARTY RIGHTS.

14. Limitation of Liability

ADINSTRUMENTS’ MAXIMUM LIABILITY FOR ANY REASON ARISING OUT OF LICENSEE’S USE OF THE SOFTWARE 

WILL NOT EXCEED THE LICENSE FEE THAT LICENSEE PAYS ADINSTRUMENTS FOR USE OF THE SOFTWARE AT ISSUE. 

THE FOREGOING LIMITATION OF LIABILITY APPLIES NO MATTER WHAT THE CLAIM IS CALLED, WHETHER BREACH 

OF CONTRACT, INDEMNITY, BREACH OF WARRANTY, TORT, OR ANY OTHER NAME.  UNDER NO CIRCUMSTANCES WILL 

ADINSTRUMENTS BE LIABLE FOR ANY INCIDENTAL, CONSEQUENTIAL OR SPECIAL DAMAGES RESULTING FROM USE 

OF THE SOFTWARE. 

15. Upgrades

ADInstruments may make Upgrades to the Software from time to time.  The terms of this Agreement shall apply 

to Upgrades.

16. Controlling Law 

This Agreement shall be governed, construed and enforced in accordance with the laws of the territory into which 

the software is sold, or, if sold into the United States of America, by the laws of the State of California, excluding 

its conflicts of laws principles.  The Licensee and the Licensor agree that conflict provisions of the governing law 

and United Nations Convention on Contracts for the International Sale of Goods shall not apply. 

17. Severability

The finding by any court of competent jurisdiction that any provision of this Agreement or part thereof is 

unenforceable shall not affect the enforceability of the remaining provisions of this Agreement.  

16.  Termination

This Agreement is effective until terminated.  Licensee may terminate this Agreement at any time by (i) 

permanently destroying all copies of the Licensed Software and documentation in Licensee’s possession; 

(ii) uninstalling all components of the Licensed Software from Licensee’s Computer(s); and (iii) notifying 

ADInstruments in writing of Licensee’s intention to terminate this Agreement. ADInstruments may terminate this 

Agreement if (i) Licensee breaches the terms of this Agreement. Upon termination, all licenses granted herein 

shall immediately terminate.

17.  Agreement Changes

ADInstruments may, at its discretion, change, modify, add or remove portions of the terms and conditions 

constituting this Agreement.  ADInstruments will post any such updated terms and conditions at http://www.

adinstruments.com/license at least thirty (30) days before any changes become effective.

Licensee’s continued use of the Software following the posting of updated terms and conditions shall constitute 

Licensee’s acceptance of such updates. 

18. Complete Agreement

This Agreement constitutes the entire agreement between the parties.  Amendments and modifications to this 

Agreement will not be accepted unless in writing and signed by an authorized representative of ADInstruments.
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Copyright © ADInstruments NZ Limited 2021. All rights reserved. PowerLab, MacLab, LabChart, LabTutor and 

LabAuthor are registered trademarks of ADInstruments NZ Limited. Chart and Scope (application programs), 

LabTutor Server and LabTutor Online are trademarks of ADInstruments NZ Limited. The names of specific 

recording units, such as PowerLab 16/35, are trademarks of ADInstruments NZ Limited. Windows 8, Windows 

7, Windows Vista, Windows and .NET Framework are trademarks of Microsoft Corporation. Apple, the Apple 

logo, MacOS, and Macintosh are trademarks of Apple Computer Inc. registered in the U.S. and other countries. 

Acrobat and Adobe are registered trademarks of Adobe Systems Incorporated. Igor is a trademark of Wavemetrics 

Inc. MATLAB is a registered trademark of The MathWorks Inc. Grass is a trademark of Astro-Med Inc. All other 

trademarks are the property of their respective owners.
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